CompetitionPlus.com Forum  

Go Back   CompetitionPlus.com Forum > CompetitionPlus Forums > General discussion

Reply
 
Thread Tools Display Modes
  #111  
Old 01-12-2015
Willy's Avatar
Willy Willy is offline
Administrator
 
Join Date: Jun 2007
Location: Chicago U.S.A.
Posts: 11,113
Default

As you've noticed we've been experiencing technical issues both on the main news page and here on the forum throughout the day. As soon as full functionality has been restored, notification will be posted here and at the CompetitionPlus.com Facebook page.

Thanks.
__________________
----------------------------


----------------------------
Reply With Quote
  #112  
Old 01-24-2015
slugbelch slugbelch is offline
Senior Member
 
Join Date: Feb 2012
Location: Atlanta
Posts: 5,049
Default

Every time I go to share a Comp + article on FB, it looks good in the preview window, but when you look at it on FB, it looks weird:

Before:



After posting on FB:

Reply With Quote
  #113  
Old 01-04-2016
Willy's Avatar
Willy Willy is offline
Administrator
 
Join Date: Jun 2007
Location: Chicago U.S.A.
Posts: 11,113
Default Server Changeover

As you've likely noticed this Forum has been down periodically over the past few days. This is due to a changeover to a new site-wide server. Unfortunately the overnight period that it was down on 1/3/2016 also took comments (and private messages) posted over a 20 hour period with it. I sincerely apologize for this.

Please bear with us during this technical transition.
__________________
----------------------------


----------------------------
Reply With Quote
  #114  
Old 01-04-2016
mgty3whlr mgty3whlr is offline
Senior Member
 
Join Date: Dec 2015
Location: N/E Pennsylvania
Posts: 1,704
Default

No problem... Keep up the good work Willy !
__________________
Horsepower: How hard you hit the wall
Torque: How far you take the wall with you
Reply With Quote
  #115  
Old 01-05-2016
Willy's Avatar
Willy Willy is offline
Administrator
 
Join Date: Jun 2007
Location: Chicago U.S.A.
Posts: 11,113
Default

Thanks.....
__________________
----------------------------


----------------------------
Reply With Quote
  #116  
Old 01-29-2016
RVT1000's Avatar
RVT1000 RVT1000 is offline
Senior Member
 
Join Date: Jun 2008
Posts: 1,169
Default CompPlus crashing Firefox

Has anyone else had trouble when using Firefox?

I've never had a problem before then, BAM, on day this week (maybe Tuesday?) Firefox started crashing as soon as I go to the CompPlus website. It doesn't happen with any other website.

After a few days I tried IE and didn't have any problem.
__________________
A.K.A. Diablo Bastido
Reply With Quote
  #117  
Old 01-29-2016
Willy's Avatar
Willy Willy is offline
Administrator
 
Join Date: Jun 2007
Location: Chicago U.S.A.
Posts: 11,113
Default

Quote:
Originally Posted by RVT1000 View Post
Has anyone else had trouble when using Firefox?

I've never had a problem before then, BAM, on day this week (maybe Tuesday?) Firefox started crashing as soon as I go to the CompPlus website. It doesn't happen with any other website.

After a few days I tried IE and didn't have any problem.
Thanks for pointing this out....

I use both of those browsers, typically without any issues. There were some server related updates early this week, so that may be the reason. Yet you were fine with IE, so it could be unrelated.....

I do know this....when we were running the Throwback Showdown voting, some users were having issues with the ballot in Firefox. Someone in IT followed up with me saying "that browser stinks". "Use Chrome".
__________________
----------------------------


----------------------------
Reply With Quote
  #118  
Old 02-01-2016
RVT1000's Avatar
RVT1000 RVT1000 is offline
Senior Member
 
Join Date: Jun 2008
Posts: 1,169
Default

Quote:
Originally Posted by Willy View Post
Thanks for pointing this out....

I use both of those browsers, typically without any issues. There were some server related updates early this week, so that may be the reason. Yet you were fine with IE, so it could be unrelated.....

I do know this....when we were running the Throwback Showdown voting, some users were having issues with the ballot in Firefox. Someone in IT followed up with me saying "that browser stinks". "Use Chrome".
I've been using FF for years now and can't say that I have had any real issues. But it is still gagging on this site...
__________________
A.K.A. Diablo Bastido
Reply With Quote
  #119  
Old 02-29-2016
tenxal tenxal is offline
Senior Member
 
Join Date: Oct 2006
Posts: 145
Default

Quote:
Originally Posted by RVT1000 View Post
I've been using FF for years now and can't say that I have had any real issues. But it is still gagging on this site...
Can't get in here using FireFox, either.
Reply With Quote
  #120  
Old 05-20-2016
cow10r1's Avatar
cow10r1 cow10r1 is offline
Senior Member
 
Join Date: Mar 2010
Location: Louisiana
Posts: 162
Default

Is the e-mail notification working yet to the thread subscriptions ? Are there plans to make it work ?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:25 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.