Technical Issue Reporting & Website Feedback

Technical Issue Reporting & Website Feedback

1320media1320media Junior Member
edited November 2018 in General discussion
I'm curious if anyone has noticed any issues with the website? We've made several changes to help the server performance. Some feedback would be nice. Thanks!

-1320 MEDiA

Bobby did send me the message below, but I've not been able to reproduce the error. I'm thinking it might be an AOL browser issue but I don't have an AOL browser to test it.
I've been on your site for a long time, now, all of the sudden, I can't view some of the stories. Like today, I can view the story on the Ford 500, however, I can't view the pictures, the when I click on the next story, Snake's reorganization, It's says I'm not authorized to view it
«1345

Comments

  • edited February 2008
    Test your site on a mac/safari...
  • competitioncompetition Administrator
    edited February 2008
    Jackyl what's the problem with this thread?
  • edited May 2008
    Many Thanks
  • fuelfanfuelfan Super Moderator
    edited February 2009
    does it still need to always be at the top?
  • e-town iceymane-town iceyman Senior Member
    edited May 2009
    fuelfan wrote: »
    does it still need to always be at the top?

    good call,,,
  • competitioncompetition Administrator
    edited December 2009
    Due to the inability for Gmail to limit the use of porn and spammers, we have restricted the access to this formum for any accounts using Gmail. We do not see when this restriction will be lifted.

    99% of the virus, porn and spam comes from Gmail accounts and we do not wish to deal with thousands of attenmpts per week.

    You will need to get a new email provider to access this forum until Gmail can clean up their service

    Roger Richards
  • larrydavis427larrydavis427 Banned
    edited June 2010
    My PM box is 90% full. How do I eliminate some of the old messages???? Thanks.
  • ratonabikeratonabike Senior Member
    edited July 2010
    the Multi-Quote function doesn't seem to work for me... i click it and nothing happens.... i'm using the latest version of Mozilla Firefox, 3.6.6
  • ratonabikeratonabike Senior Member
    edited July 2010
    oh, and when i'm logged on, even if i click the 'Remember Me' box, i get logged off within a minute or two... i'm assuming it has a timer that if i don't have any activity it logs me off, but that's wayyyyyyy too fast... it shouldn't log me off at all unless i log myself off, quite annoying...

    no biggie... just thought i'd let u know... again, i'm using the latest Firefox 3.6.6
  • WillyWilly Administrator
    edited July 2010
    ratonabike wrote: »
    oh, and when i'm logged on, even if i click the 'Remember Me' box, i get logged off within a minute or two... i'm assuming it has a timer that if i don't have any activity it logs me off, but that's wayyyyyyy too fast... it shouldn't log me off at all unless i log myself off, quite annoying...

    no biggie... just thought i'd let u know... again, i'm using the latest Firefox 3.6.6

    It does "time out" at after 15 minutes of inactivity, and even if you use "remember me", it will still time out.
    Timing out in a minute or two as in your case is unusual.

    Any thoughts Members?
  • ratonabikeratonabike Senior Member
    edited July 2010
    Willy wrote: »
    It does "time out" at after 15 minutes of inactivity, and even if you use "remember me", it will still time out.
    Timing out in a minute or two as in your case is unusual.

    Any thoughts Members?

    maybe i'm just unknowingly exaggerating... maybe it's 15 mins... i'll try to time it and see....
  • ratonabikeratonabike Senior Member
    edited July 2010
    k, i just timed it at 10 mins and didn't touch it, and it did not time out... so i guess it was my misconception of it, is when i'm writing a post, and it takes me longer than 15 minutes to write it, and then when i try to post it, it's logged me off already and i have to log back on again... 15 mins is a bit too small... don't know any sites other than bank websites that have it set so short... any chance you can change that to something like 30 mins?? i find myself contantly logging back on all the time
  • fuelfanfuelfan Super Moderator
    edited July 2010
    ratonabike wrote: »
    when i'm writing a post, and it takes me longer than 15 minutes to write it, and then when i try to post it, it's logged me off

    Rat, if you use more than 1 finger to type your posts you should be okay! :D
  • ratonabikeratonabike Senior Member
    edited July 2010
    fuelfan wrote: »
    Rat, if you use more than 1 finger to type your posts you should be okay! :D

    but that means i have to take my other hand off of my beer... and my other fingers are holding my practice tree button! :D
  • fuelfanfuelfan Super Moderator
    edited July 2010
    ratonabike wrote: »
    but that means i have to take my other hand off of my beer... and my other fingers are holding my practice tree button! :D

    No you don't, just get yourself a straw or one of those hats with the gravity hose! :D
  • ratonabikeratonabike Senior Member
    edited July 2010
    fuelfan wrote: »
    No you don't, just get yourself a straw or one of those hats with the gravity hose! :D

    ahhhhhh ok!! what a great idea.... now i know why you're a super moderator! :D
  • ratonabikeratonabike Senior Member
    edited July 2010
    did some posts accidentally get deleted today somehow?... i could've sworn a posted one in the thread, "nitro question.... why do cylinders go out so often? ",, following another post or couple of posts after what are currently in there... the last post right now is #13... there were at least a couple more, 14, 15, maybe 16.... almost like the server had a problem and had to go to a backup, and #13 was just the last backup... (they were offensive or anything, the usual reasons to get deleted.... just tech questions).... no biggie, just wondering....
  • WillyWilly Administrator
    edited July 2010
    It's something like what you describe rat. Nothing was intentionally deleted....and it's being worked on.

    Bear with us please.
  • ratonabikeratonabike Senior Member
    edited July 2010
    ah that's cool, no big deal... was just wondering... (glad you could read through my typos too, i was typing blind on my celly)...
  • WillyWilly Administrator
    edited August 2010
    Our recent technical issues dictated a temporary hold on acceptance of new members. That hold has now been lifted, and new members are welcomed.

    Those same technical issues also appear to have played havoc with the passwords of some established members. Should you have a problem where the server does not recognize your password, please reset it as directed in these instructions.

    http://forum.competitionplus.com/faq.php?faq=vb3_board_usage#faq_vb3_lost_passwords

    Thank You for your patience.



    In light of the recent technical issues the site had been experiencing, we are trying to identify any new or continuing problems that users may encounter.

    For that we would appreciate your assistance by reporting technical problems here in this thread.

    We will compile them and forward to our IT Professionals, and they will do their best to correct them.

    Thanks!
  • dennysavagedennysavage Senior Member
    edited August 2010
    Couldn't log in for a couple weeks... Talked to "Willy" today, and he got it runnin on all "8" for me in short order....
    Thanks again Willy.... You ROCK..
    Denny
  • ratonabikeratonabike Senior Member
    edited August 2010
    ok this is totally unimportant, nobody would care, but i noticed this and just thought i'd throw it by you FYI...

    in our Profile page, at the bottom right, it has a display that shows, 'Recent Visitors' to the page... listing the, 'Last 7 visitors to the page...', and the total number of 'Visits' to the page... i've noticed that even though the number of visits increases, those listed as the last visitors never ever changes.... for example, on my page i currently have 142 visitors to my page, but the same 7 visitors are always listed. Either i have 7 very big fans (lol... doubtful), or the listing of the visitors is not working properly, or the visitors-count is tallying my own visits to my own page (that's my guess... i'm my own best fan... haha).
  • WillyWilly Administrator
    edited August 2010
    The total visits tally is for all visits, every time anyone goes to your page, by members and guests alike.
  • Morenos4uMorenos4u Senior Member
    edited August 2010
    Hey Rantonbike...if you find yourself checking up on yourself, Theres a name for that...it's called Schizophrenia. Hahahah:D Just kidding
  • ratonabikeratonabike Senior Member
    edited August 2010
    Morenos4u wrote: »
    Hey Rantonbike...if you find yourself checking up on yourself, Theres a name for that...it's called Schizophrenia. Hahahah:D Just kidding

    i know, i know, just look at my car, it's half street and half track... my split personality and other psychological issues get the better of me all the time... i blame it on years of breathing too much nitro, it's fried my brain cells :D
  • Morenos4uMorenos4u Senior Member
    edited August 2010
    Sorry but I can't say that nitro has "burned" off my brain cells. It was some other mind altering stuff I think. And I never looked at it as burning off brain cells, I've always looked at it as killing off the weak ones.
  • ratonabikeratonabike Senior Member
    edited August 2010
    Morenos4u wrote: »
    Sorry but I can't say that nitro has "burned" off my brain cells. It was some other mind altering stuff I think. And I never looked at it as burning off brain cells, I've always looked at it as killing off the weak ones.

    haha good point! (you should make that your comp+ signature :D)
  • WillyWilly Administrator
    edited September 2010
    Any one experiencing any issues when navigating around the forum, such as being forced to sign back in before being "timed out"?
  • 62 vette62 vette Senior Member
    edited September 2010
    yes 3 times this afternoon..not good.
  • Sin-City OutlawSin-City Outlaw Senior Member
    edited September 2010
    hey willy whats going on with the site....i log on and then 2 mins later i have to re-log on again....then last nite it told me i used up 3 of my log in attempts even though i was using the exact same procedure...finaly got it on the 4th shot...

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.